Home > Compaq Presario > Compaq Presario V6000 Sound Not Working

Compaq Presario V6000 Sound Not Working

Do you have the speaker icon in the taskbar? I dont know whats the problem, whether software or hardware . Yikes, even worse I thought!! HP has extended the warranty on certain model numbers and will do a free repair. check over here

Subscribe to our newsletter Subscribe Team Terms of Use Contact Policies CCM Benchmark Group health.ccm.net Connect with us facebook twitter CNET Reviews Top Categories CNET 100 Appliances Audio Cameras Cars Desktops with no luck whatsoever. Discussion Boards Open Menu Discussion Boards Open Menu Welcome to the Forum! Flag Permalink Reply This was helpful (0) Collapse - Hint System Restore. http://h30434.www3.hp.com/t5/Notebook-Audio/presario-v6000-no-audio-at-all/td-p/68355

First Time Here? I have tried to disbale and uninstall drivers and all that business but nothing seems to work as yet. Even in Vista it works for me to go back to when it worked.

However I've seen it where the reinstall of the OS doesn't fix it. Its like my computer is brand new again. Cancel View Statistics: Past 24 Hours: 0 Past 7 Days: 1 Past 30 Days: 1 All Time: 404 22,558 Free Manuals 89,338 Solutions 6,839 Devices iFixit About Us Customer Support Careers If you think you have received a fake HP Support message, please report it to us by clicking on the blue “Report Inappropriate Content” button above the message.

the sound and modem devices still not detected. please help Helpful +0 Report foureyes Dec 17, 2008 10:47PM hey I have a compap laptop cq50 and my internal speakers were silent for awhile. Thanks so much for your replies. http://h30434.www3.hp.com/t5/Notebook-Hardware-and-Upgrade-Questions/No-audio-output-device-installed-Presario-v6000/td-p/123207 Sorry, there was a problem flagging this post.

by kristinelowe / March 2, 2008 3:23 AM PST In reply to: Wireless doesnt work on my Compaq Presario V6000 Just wondering if you figured out how to fix the wireless After trying to reinstall the drivers, trying to do system restores, and messing around with it for forever, I finally tried backing up all my files, and reinstalling Vista to square When i started the process to restore from the disk image, after the initial restore the sound was fine - during upgrade to Vista SP1 it was fine, then at some Disruptive posting: Flaming or offending other usersIllegal activities: Promote cracked software, or other illegal contentOffensive: Sexually explicit or offensive languageSpam: Advertisements or commercial links Submit report Cancel report Track this discussion

I found that if I plug in my headset that the sound comes back on and I can unplug the headset and the sound comes out of the speakers on the Lastly, have your case # handy, once given, because you WILL get dropped in India. by tcn-7 / December 30, 2009 1:53 PM PST In reply to: Wireless doesnt work on my Compaq Presario V6000 i have had the same problem on this same laptop for Generated Sun, 13 Nov 2016 05:55:52 GMT by s_wx1196 (squid/3.5.20) Search Free Sign Up Login Home Forum How To Download News Encyclopedia High-Tech Health Free Sign Up Language English Español

has anyone found a fix for this? check my blog The MUAA doesn't appear in Systeme device at all. The mute button does not change colour but seems to mute and unmute the sound icon and the taskbar. nayab04Mar 12, 2010, 9:24 PM Hi.I need your help urgently, please.I bought my Laptop Presario Presario 3614 AU almost 3 years ago and few weeks ago the sound in my Compaq

Reply 0 Reply 0 0 Everyone's Tags: Audiocarddevicehardwareinstalled View All (9) semerads Student Posts: 1 Member Since: ‎11-05-2009 Message 2 of 4 (4,412 Views) Report Inappropriate Content Re: 'No audio output First Time Here? A couple of examples are below:http://www.target.com/p/belkin-n150-usb-wireless-adapter-black-f9l1001-tg/-/A-13524664http://www.walmart.com/ip/Linksys-USB-Ethernet-Adapter/12321722If the above steps don't help, please recognize that you've buried your post in an EIGHT year old thread and few will see it.. this content Showing results for  Search instead for  Do you mean  or Post new question Post new question Question Reply Topic Options Subscribe Mark Topic as New Mark Topic as Read Float this

try putting in the headphones plug half way and mess with the hole a bit and hopefully it breaks out a sound. He said he would send a FedEx box, postage paid, ship the pc to HP & I would get it back in 10 business days once received. I checked every possible sound setting of that I know of but it didn't help.

Your customer service is OUTSTANDING!!

I have the same exact problem with my pavilion dv6000, can't install any device driver updates because according to the computer there's no device installed. All I get with sound is a very loud 'BEEP' when errors or warnings appear (which I think this sound is coming from another type of speaker?).I have updated the BIOS If that's the case, in my opinion, you should consider purchasing a USB wireless adapter which would be cheaper than repairing the parts or having a technician repair it for you.Hope Reply 0 Reply 0 0 TwoPointOh HP Support Agent Posts: 10,312 Member Since: ‎08-31-2013 Message 2 of 4 (745 Views) Report Inappropriate Content Re: Compaq Presario V6000 - No Sound Device

All I get when installing is 'No Sound Device Found'; the same when I look at the Properties. Of course i've already tried to roll back drivers, to update from web etc... It keeps saying "plugged in, not charging". http://haiteq.com/compaq-presario/compaq-presario-v6000-wifi-not-working.php Resolving No Sound or Audio Problems (Windows Vista)Let me know if this helps.

Flag Permalink Reply This was helpful (0) Collapse - For A Laptop, Use A USB Wireless Dongle by Grif Thomas Forum moderator / May 8, 2013 3:29 AM PDT In reply sign-up, it takes less than a minute and it's free! Audio Stops Working After Installing Windows Vista Service Pack 1 (SP1)If that fails, regardless of the title, these steps are perfect for the issue you are experiencing. I was fixing my friends V6000 and the wireless seemed to be working fine when I first got it.

Report knnmala- Sep 15, 2009 09:03PM IT WORKED LIKE A MIRACLE! :)))))))) Thank you so much! Flag Permalink Reply This was helpful (0) Collapse - I'm dealing with my neighbor on a V2000 model. If that fails you may have hardware failure. Register now Not a member yet?

This includes both the speakers *and* the headphones. My wireless went out on my Presario V6120 very shortly after installing... I did update the BIOS but no luck with Audio drivers. There is a similar thread which was deemed "solved" yet there is no actual solution in any of the replies..

Flag Permalink Reply This was helpful (0) Collapse - i may have fixed the problem. BUT the installation of MUAA with rebooting doesn't make any progress, i.e. I need help as I am not really tech savvy. Reply 0 0 Everyone's Tags: FirstContact View All (1) corbetta Honor Student Posts: 2 Member Since: ‎01-31-2014 Message 3 of 4 (741 Views) Report Inappropriate Content Re: Compaq Presario V6000 -

Last night work properly solved I have a Compaq Presario CQ60 Laptop.

>