Home > Dell Studio > Dell Studio 17 Volume Control Not Working

Dell Studio 17 Volume Control Not Working

With the updated menu.lst file, there should be a choice of two kernels to boot from since the "rpm -ivh" method was used. Originally Posted by esteveavi Fuc**** things like this makes people not to switch to linux. rav3nscrib 18,172 views 1:43 Single Laptop Keyboard Keys Repair Guide | Dell Studio 1535,1536,1537,1735,1736,1737 - Duration: 9:29. Everything works for me now and I don't have any problems with the laptop crazily ejecting. this page

There are a few more minor steps. After that I tried to install from CD and it is started copy new file for systems but few moments it shows blue screen that says " if you see this Thank you!!! :))))))ReplyDeleteAnonymousJuly 19, 2010 at 10:30 AMThe taking out battery process works at least for a day, but I was trying to uninstall and reinstall quickset but it is telling I'm watching it carefully here: Index of /repositories/multimedia:/audio:/KMP/openSUSE_11.1_Update and thus far only support for the 2.6.27.19.

I would really appreciate a little help. Originally Posted by rja_sgi Upgraded to the new kernel (2.6.27.21-0.1-default) and sound stopped working! Couldn't sign you in, please try again. Check your mixer.

  • Remove A/C power cable and battery.8.
  • This sweepstakes ends on November 17, 2016.
  • Press and hold the power button for 10 seconds and release.
  • remove AC power c.
  • Reboot your machine. 5.
  • Thank you so much.ReplyDeleteShaneMarch 11, 2009 at 10:25 PMTHANK, YOU.

Login _ Welcome to TechSpot Why should I register? I did this originally, but then all my touch buttons stopped working and my touch mouse stopped scrolling. Media buttons stay lit bur unresponcive. First, I note from your mixer this:!!Amixer output !!------------- !!-------Mixer controls for card 0 [Intel] Card hw:0 'Intel'/'HDA Intel at 0xfc400000 irq 22' Mixer name : 'IDT 92HD73C1X5' Simple mixer control

i waited … n in about 10 mins it stopped!! and then uncheck the "Mute sound". I JUST got this laptop, and I've checked the manuals and nothing covers this. http://www.techspot.com/community/topics/dell-studio-17-media-buttons-problem.109219/ johnfelitto 81,666 views 2:22 Dell Studio 15 review/ PROBLEMS - Duration: 7:46.

No news is good news afterall 😉 Good luck peeps 😉 Reply Bette says: March 8, 2010 at 1:55 pm Thanks so much. Advanced Search

Forum English Get Technical Help Here 64-bit (CLOSED) No sound on Dell Studio 1737 Welcome! Reply sandman says: December 1, 2009 at 4:18 pm well..my problem sucks more >< i own the 1 day old dell xps 16… and when i shut down the laptop….it stays Your writing style is witty, keep doing what you're doing!My web page more infoReplyDeleteAnonymousMarch 15, 2013 at 6:08 PMI read this piece of writing completely about the difference of most recent

Open Roxio Creator.3. http://laptopdrivery.com/dell-laptop/how-to-fix-touch-button-problem-on-dell-studio-17-notebook.html lol ... possibly all 3. Reply lucy says: May 24, 2009 at 11:15 am No-one seems to have the same problem as me, but I think its along the same lines.

by R. http://haiteq.com/dell-studio/dell-studio-1558-fan-not-working.php TechSpot Account Sign up for free, it takes 30 seconds. About Press Copyright Creators Advertise Developers +YouTube Terms Privacy Policy & Safety Send feedback Try something new! Flag Permalink Reply This was helpful (0) Collapse - Power Up Issues by alex11553 / August 27, 2011 3:30 AM PDT In reply to: DELL STUDIO 1737 POWER BUTTON WONT START

Close Yeah, keep it Undo Close This video is unavailable. Cheers! Social Sharing Find TechSpot on... Get More Info Find and replace the following line options snd-hda-intel power_save=10 power_save_controller=N with this one options snd-hda-intel model=dell-m6 4.

I've ever found this error before, I really confuse cause I've tried to reinstall Quickset but it still happen. So, after many installs of both 64bit and 32 bit Windows and no response from the eject key, i gave up and installed Ubuntu Linux 64bit. Ontop of this issue, I have the intermittent loss of web browsing - has anyone come accross that one too?

Bluetooth, wifi and HD icons lit up as normal.

made my day! I'll bookmark your weblog and check again here regularly. it greatly interferes with normal use of the computer, and the eject/volume panel button problem is immediately apparrent on brand new machines. Report Ellie- Sep 17, 2010 11:38AM Tried going into Device manager and updating the drivers for the hardware?

I really didn't want to have to send it back already. Happy computing. It's still under warrantly until the middle of July. see here I tried several times by formatting HD fully.

a very large percentage of the new studio laptops purchased in the last 3 months have this problem. Please refer to our CNET Forums policies for details. Remove the battery from the computer. then decided to try this.

Thank you! You are right the sound card is the important one. Reply Report Nitin- Jul 18, 2010 11:48AM Thanks, work with my too,,, after 30 min troubleshooting. As someone else said , perhaps there is something going on in Vista.

Reply Deedarz says: March 13, 2009 at 8:20 am Hi, guys! It's been about 10 days now with no noticeable effects other than completely solving the problem. Thank you very much.ReplyDeleteNasserMarch 26, 2010 at 11:46 PMhi killerwombatspy,I'm using Dell Studio 1737, Intel core 2 duo, 4 GB RAM,I followed your procedure and it is started working for dell I am not putting up with this and have told Dell I want a new computer as this one is not fit for purpose .

Reply Axel says: January 2, 2010 at 9:54 pm Yes… i fix my laptop.. My wire was completely broken from this. Reply Rick says: September 8, 2009 at 11:46 am Same eject problem here, but no audio issues yet. Worked exactly as said~ Reply Marielo says: November 10, 2010 at 3:43 pm J'ai un problème avec mon studio 17 : La partie de fixation du bouton de mise en marche

But it WORKED after that, thank you very much! Sign in to report inappropriate content. it keeps ejecting ur disk in the drive bay -.- Reply tony says: May 3, 2009 at 5:38 pm Here I am , another disgruntled 1535 owner . Then all right!

>