Home > Dell Vostro > Dell Vostro 1500 Sound Not Working

Dell Vostro 1500 Sound Not Working

About Dell Reinstallation ISO As Dell kindly provided some OS Reinstallation ISOs for Inspiron 1420n, 530n and the XPS M1330n i've decided to give them a try. Check your levels in alsamixer. Join Date Aug 2010 Beans 50 Re: No sound on my Dell Vostro 1500 PC Laptop make is Dell, Model is Vostro 1500 Adv Reply August 14th, 2010 #10 lidex And in this Vostro the 192 value was most quieter than 128. this page

neary Windows 7 , Windows Vista Support 1 01-28-2012 11:44 AM lifeless dell vostro 1015 A freind of mines Dell Vostro 1015 isnt working anymore. I will pursue that. Next, Power off your computer. For FAN Control You would need to compile a litle piece of software: dellfand http://dellfand.dinglisch.net/ sudo apt-get install g++ wget http://dellfand.dinglisch.net/dellfand-0.9.tar.bz2 tar xvjf dellfand-0.9.tar.bz2 cd dellfand-0.9; make For testing purposes: [email protected]:/tmp/dellfand-0.9# http://en.community.dell.com/support-forums/laptop/f/3517/t/19256791

Offline #2 2008-02-07 09:43:13 oliwer Member From: Paris Registered: 2007-06-30 Posts: 153 Website Re: [HELP]DELL Vostro 1400, problem with sound Try adding that line in /etc/modprobe.confoptions snd_hda_intel model=3stackThen reboot. Save and Exit. by R.

Something dying... I can get my speaker to work, but I still have no master channel. Other then that, That's all I know, it's time to contact Dell Support Technical Support | Dell US and give them a transcript of what we have tried so far __________________ Please any help you have would be very much apprecaited See more No audio, Sound mixer missing....

I did some research only to find that Sigmatel is defunct. Scratchy background noise. I am sorry I am such a pain but I hate to give up on this machine. 10-03-2013, 03:34 PM #16 spunk.funk TSF Team, Emeritus Join Date: Proffitt Forum moderator / September 10, 2012 6:15 AM PDT In reply to: Issues with Dell Vostro 1500 Sigmatel audio I've seen this with laptops that didn't get the usual 6

Your sound should be working! I came from Vista/Ubuntu dual boot and is doing triple with Arch. Gutsy by default uses the ipw3945 driver. Restart your system and you'll be ready to go.

  • Code: lsmod | grep snd this is too determine what modules are loaded for sound.
  • Partners Support Community Ubuntu.com Ubuntu Wiki Search: Immutable PageInfoAttachments More Actions: Raw Text Print View Delete Cache ------------------------ Check Spelling Like Pages Local Site Map ------------------------ Rename Page Copy Page Delete
  • Adjust the volume, bass, or treble controls to eliminate distortion.
  • Right-click the name of the sound card, and then click Properties.
  • Be sure to apply all of the updates, also it's a good time to enable all the repositories.
  • For Internet access during install you can use the Wireless or the Wired card, you only have to make sure with the wireless that you're connected to the access point.
  • Hide thumbs Also See for Vostro 1500 Quick setup - 2 pagesOwner's manual - 250 pagesService manual - 67 pages 1 2 3 4 5 6 7 8 9
  • Oh and in my device manager, the items under "other devices/base system device are marked with a yellow question mark AND an exclamation point! 4 answers Last reply Sep 30, 2013
  • sudo apt-get install gnome-vfs-obexftpAlso there's some GUI usability problems with the Bluetooth applet that you must be aware off.
  • Probably the only thing that ive noticed wrong(apart from it being lifeless)is that when i plug the... 999andyo Laptop Support 3 11-08-2011 02:33 PM [SOLVED] DELL VOSTRO 1500 Win7 Pro BSOD

Finally I solved my problem by writing following line into the /etc/modprobe.conf:options snd-hda-intel model=5stackMaybe this will help some of you guys too. Don't show me this message again. I am very close to jumping up and down on the dang [email protected] Attached Thumbnails Remove Advertisements Sponsored Links TechSupportForum.com Advertisement 10-01-2013, 02:05 AM #2 For checking purposes i ran: hddtemp /dev/sda /dev/sda: ST9160821AS: 33°C2.

Put it in /etc/modprobe.conf didn't work.Today I reinstalled, and found that doing the same thing led to missing Master channel, while with some other models (e.g. 3stack-digout, laptop, auto, or leave this website PrintersDatabase Boot Info Script: How to The post above and the post below suffer from the Rashomon effect! [email protected]:~$ uname -a Linux orestes-laptop 2.6.32-24-generic #39-Ubuntu SMP Wed Jul 28 06:07:29 UTC 2010 i686 GNU/Linux [email protected]:~$ aplay -l **** List of PLAYBACK Hardware Devices **** card 0: Intel [HDA Intel], Adv Reply August 14th, 2010 #3 Edward in CT View Profile View Forum Posts Private Message Just Give Me the Beans!

Adv Reply August 14th, 2010 #2 jtarin View Profile View Forum Posts Private Message The Lucky Rabbit Join Date Dec 2008 Location 43 7' 41" 131 54' 3" BeansHidden! I hope this helps some people out there, i 'd be adding more relevant info into this wiki for further reference. No sound from external speakers N S U R E T H A T T H E S U B W O O F E R A N D T H Get More Info Really makes me wonder how Ubuntu does the trick.

Thanks for your help anyway. Password Site Map Posting Help Register Rules Today's Posts Search Site Map Home Forum Rules Members List Contact Us Community Links Pictures & Albums Members List Search Forums Show Threads Once reported, our moderators will be notified and the post will be reviewed.

Re: No sound on my Dell Vostro 1500 Time for some terminal work.....

Track this discussion and email me when there are updates If you're asking for technical help, please be sure to include all your system info, including operating system, model number, and Thanks! and I have a dell dimension 2400 Reply Report johnny- Jan 9, 2010 12:15AM did not work for me I have a gateway for the last step make sure it on It worked...

You just saved me hours of stess!! No sound from Dell Vostro This is a discussion on No sound from Dell Vostro within the Windows XP Support forums, part of the Tech Support Forum category. I haven't confirmed yet the throughput issue nor found a workaround for it. http://haiteq.com/dell-vostro/dell-vostro-1500-wifi-not-working.php Click the General tab, and then look in the Device status box to identify problems with the sound card.

Solve the iwl3945 issues Suspend issue (caused by an incomplete rename of the interface): sudo mv /etc/udev/rules.d/70-persistent-net.rules /etc/udev/rules.d/70-persistent-net.rules.bakHibernate issue sudo gedit /etc/default/acpi-support Add iwl3945 to MODULES line. # Note that network Reply Report vonski› cozy - Aug 14, 2010 10:05PM I am with johnny - it did not work for me, mine was already set to automatic and showed it was started With this two drivers the volume is perfect (at least for me). I have Sigma Tel High Definition Audio Codec and it's enabled to run.

So in order to get this working in the Vostro i had to do this: 1.

>