Home > Not Working > Center Speaker Subwoofer Not Working

Center Speaker Subwoofer Not Working

Contents

Works on YouTube via IE too. 4) Yes, they are (in both) I wasn't sure what you meant with the last point. As I also have an internal HDA Intel and have repeated the test. Register a free account to unlock additional features at BleepingComputer.com Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. I'm running 64bit Ubuntu 11.04 on an Intel Quad core with Creative X-fi eXtreme Gamer on a fresh install (Got a great deal on a 1TB drive so reinstalled fresh). Check This Out

Confused by the last bit you said I tried to change the cables on the regular box from the speakers. Join Date Mar 2011 Location Germany Beans 136 DistroUbuntu 11.04 Natty Narwhal 5.1/7.1 Surround Sound: Center And Subwoofer Channel are not separated, but shared In Ubuntu 11.04 (and before in 10.10) Quick rundown of my problem: 5.1 audio only worked for 5.1 output sources, not for everything. I played a few more movies before I noticed that there is no sound whatsoever coming from the center or the sub!

Surround Sound Center Speaker Not Working

No dice. I said I was a noob But shouldn't the sub work with the XBOX? 88turborx7, Mar 3, 2013 #12 Adam Audioholic Jedi Joined: Jul 5, 2006 Messages: 32,076 Likes Received: 11,912 Not working is a bit vague and not interly correct, so let me elaborate.

As I have not messed with any configuration files it seems that either there is a bug in Pulse Audio or (which I think is more likely) something is set up As I remember I have made before such a tests of a channels and I was wonder why it is so -- now I know why. Report Matt- Sep 1, 2008 09:49PM I am having the exact same problem. Realtek 2.1 Subwoofer Not Working Username Forum Password I've forgotten my password Remember me This is not recommended for shared computers Sign in anonymously Don't add me to the active users list Privacy Policy

Search

Problems with 5.1 speaker set and Realtek HD Audio manager Started by Icedrake , Dec 15 2012 10:09 AM Please log in to reply 13 replies to this topic #1 OFFLINE Center And Rear Speakers Not Working Our Sponsors Similar Threads Subwoofer not working until I change the volume on the back Posted By Mike Coenen Feb 4, 2014 Messages: 20, Views: 2861 Integrated amp not working Posted These Aren't Roasted! http://www.tomsguide.com/answers/id-3117006/subwoofer-center-speaker-working.html No changes on YouTube, still working even if that cable is not fully plugged in.

Standing right next to the subwoofer will not work. 5.1 Rear Speakers Not Working BLEEPINGCOMPUTER NEEDS YOUR HELP! If I reopen anything or change a sound setting, it'll completely stop or it'll revert back to stereo sound. It worked for me.

Center And Rear Speakers Not Working

On a trip to their training facility in Denver, I got to take a ride in a 727 flight simuator with a pilot in training. http://www.sevenforums.com/sound-audio/327330-5-1-speakers-subwoofer-not-working.html Scroll down to the bottom of the list and check DTS Connect. Surround Sound Center Speaker Not Working They're quite old now (10+ years), but work perfectly fine. Realtek Hd Audio Manager Subwoofer Not Working But testing channels 5 and 6 (Center and LFE) does not work as it should In both tests sound comes out of the center speaker and subwoofer. (Besides: speaker-test output "LFE"

Somehow the Center and Subwoofer Channel seem to be shared. his comment is here Maybe it's the speakers, maybe they're too old. I am not sure if this affects all sound cards or if it is a limited problem. So at the moment I'm always listening to music on YouTube, which is rather frustrating. Center Speaker No Sound

I'm confused are you asking a question, or ? Members 1,705 posts Gender:Male Location:Massachusetts Posted 17 December 2012 - 08:55 PM Did you confirm that the Realtek HD Audio Manager is configured for 5.1 surround sound and not 2.0 stereo?Yes, Audio Sources When audio is called X.Y (such as 2.0 or 5.1), the "X" is for how many full-range channels of audio there are, and the "Y" is for the subwoofer-specific this contact form But, everything seems to be working fantastic now!

The time now is 05:34 AM. Windows 10 Subwoofer Not Working I did not have any issue with the center and lfe being linked though, once I unmuted it I was good to go. Still a bit difference regarding quality.

Creative and Logitech have issued software that fix this issue. 1) Did you try updating your soundcard drivers? 2) Right click speaker icon on taskbar -> right click speakers ->

thanks "sory my english not ver well..^^" Report Heman- May 4, 2011 01:09PM guys try to install SRS Audio Sandbox it totally worked for me ... Can you return the sub and get your money back? Follow BleepingComputer on: Facebook | Twitter | Google+ Back to top #7 Kitty_Lover Kitty_Lover Topic Starter Members 5 posts OFFLINE Gender:Female Location:Germany Local time:06:34 AM Posted 19 May 2014 - How To Make All Speakers Work On Surround Sound However, when I just randomly play anything, the subwoofer, center, and rear/side speakers don't give off any sound.

Interests:being grumpier Laughing Crying Sleep comes Later though. Please re-enable javascript to access full functionality. Click here to Register a free account now! navigate here CCLEANER, RECUVA, DEFRAGGLER AND SPECCY DOCUMENTATION CAN BE FOUND AT www.piriform.com/docs PRIORITY SUPPORT AT http://www.piriform.com/support Link to Winapp2.ini explanation Back to top #6 OFFLINE nikki605 nikki605 Advanced Member Members 367 posts

P.S.: My soundcard is a ASUS Xonar D1 (PCI version) Adv Reply May 20th, 2011 #2 tordeu View Profile View Forum Posts Private Message Visit Homepage Gee! Only after I downloaded true 5.1 did I appreciate that it was working. speakerman39 replied Nov 12, 2016 at 7:46 PM Audiohalic speaker video shadyJ replied Nov 12, 2016 at 7:02 PM Loading...

>