Home > Sound Blaster > Creative Sb X Fi Mic Not Working

Creative Sb X Fi Mic Not Working

Contents

Tango Icons Tango Desktop Project. The record source should be set to the correct input type (e.g. Was this information helpful? Powered by vBulletin Version 4.2.2 Copyright © 2016 vBulletin Solutions, Inc. http://haiteq.com/sound-blaster/creative-mic-not-working.php

Please keep all questions in this thread. 03-20-2008, 05:43 PM #8 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP Okay I've done what you've asked Activate the Microphone option instead of the Line-in. In any case ensure that the X-Fi microphone is actually enabled and set as the device to use there. Is there a way to check if my Pc is actually recognizing my computer? http://www.techsupportforum.com/forums/f23/solved-creative-sound-blaster-x-fi-mic-not-working-232067.html

Sound Blaster Microphone Not Working

Line-In, Auxilary2 or Analog Mix for a Sound Blaster Audigy) in whatever software is being used to record the music and by setting other sources to mute. You can read threads as a guest, but you have to register before you can post. If your player has dedicated jacks for left and right channels, you will need a mini stereo-plug to RCA adaptor (3.5 mm or 1/8th inch) plug on one end, and two

  • p.s.
  • Another question.
  • heh!
  • My mic just stopped working..
  • Quote October 6, 2010,17:00 #2 Kuroidoragon View Profile View Forum Posts View Forum Threads Senior Firefly Joined Mar 2004 Location United Kingdom Posts 1,400 Re: Mic not working on Creative
  • Mic not working User Name Remember Me?
  • Try the mic with another computer to make sure it's OK.
  • Why is mic muted on yours?
  • aphex182 View Public Profile Find all posts by aphex182 (#14) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator

How to post a screenshot. 03-20-2008, 06:19 PM #10 Pankie Registered Member Join Date: Dec 2006 Posts: 276 OS: XP 03-20-2008, 06:34 PM #11 Deleted090308 Not... I have a 4.1 speaker set (4 speakers and subwoffer ). aphex182 View Public Profile Find all posts by aphex182 (#8) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator Creative Sb X-fi Microphone Jack Reason: Gramma Nazi.

Code: upload=true&script=true&cardinfo= !!################################ !!ALSA Information Script v 0.4.60 !!################################ !!Script ran on: Wed Jul 6 01:39:17 UTC 2011 !!Linux Distribution !!------------------ Ubuntu 11.04 \n \l DISTRIB_ID=Ubuntu DISTRIB_DESCRIPTION="Ubuntu 11.04" !!DMI Information !!--------------- Sound Blaster Z Microphone Not Working It's enabled and selected in the sound preferences but just doesn't get any input from any of the mics I plugin. If your player has one stereo input on it (not split into the right and left channel), you can use a standard mini stereo-plug. http://forums.creative.com/showthread.php?t=720790 Go to settings (bottom middle of the window) and click the "Flexi Jack" tab.

Still the community in Ubuntu is friendlier then I thought (in terms of Launchpad). Creative Sound Blaster X-fi Titanium Microphone Not Working I might take the SB card out and un-install everything and just use the on board sound. Mic not working This is a discussion on [SOLVED] Creative Sound Blaster X-Fi. Recording analog source to a digital audio format Features such as EAX and Audio Clean Up etc is only available in certain Creative Sound cards.

Sound Blaster Z Microphone Not Working

lolz. this content It's just the microphone that is not getting ANY input whatsoever. Sound Blaster Microphone Not Working The system returned: (22) Invalid argument The remote host or network may be down. Sound Blaster Mic Not Working Windows 10 Join Date: Jan 2007 Posts: 23,002 OS: Xp The mic level is at 0 > turn it up.

Click the Clean-up tab. click site Please sign in to to participate in the discussion threads. Select Control Panel, and then Hardware and Sound. About eHow Advertise Contact Us Write For eHow Terms of Use Privacy Policy Report Copyright Ad Choices en-US How to by Topic Mobile Privacy Connect with us Guru3D.com Forums > Creative Microphone Driver

If this is your first visit, be sure to check out the FAQ. Hopefully that does the trick for you.... The Sound Blaster Audigy and Sound Blaster X-Fi Surround 5.1 are used as examples in this article. http://haiteq.com/sound-blaster/creative-x-fi-spdif-out-not-working.php Click the "FlexiJack" tab.

Mic not working on Creative X-Fi Titanium help needed Thread Tools Show Printable Version October 6, 2010,16:23 #1 Kuroidoragon View Profile View Forum Posts View Forum Threads Senior Firefly Joined Mar Sound Blaster Z Manual The level meter always stays at 0 as if it's not receiving anything. To stop recording, click the Stop button in the recording program. * If you are recording from a single source and want EAX effects to be applied in the recording, you

yeah they might do i can;t be arsed to get behind my case lol it's a mission, but check you got it enabled right in audio panel doesn't look like it

But when i disable all options or crystal voice, my mic is again completely mute... Note: To obtain a "wet" recording (that is, one with EAX effects) when you want to record from one or more sources, you must select the "What U Hear" as the No worries... Sound Blaster X H7 noise reduction).

And now everything is back as it should. Click Properties, and then click Levels. After that check the levels on the recording devices and it should be ready to go.Hope this helps. http://haiteq.com/sound-blaster/creative-x-fi-spdif-not-working.php We use data about you for a number of purposes explained in the links below.

Move the volume slider to "75." Click the "Advanced" tab, click in the radio button next to both options, and then click the "Apply" button. Besides this issue, I do like the card's performance. looks like you got the onboard mic audio enabled and something else. 3rd pic shows microphone x-fi extreme audio with no check by it Last edited by lysaer; 05-13-2010 at 12:32. ANything else? 03-20-2008, 06:01 PM #9 Deleted090308 Not...

Join Date: Jan 2007 Posts: 23,002 OS: Xp Did you try the things I suggested? How can I config this? Start playing from the record player and in Creative MediaSource Player/Organizer, click the Record button to start recording. lysaer View Public Profile Find all posts by lysaer (#3) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New B3 Rev Memory:

Generated Tue, 09 Aug 2016 23:53:48 GMT by s_rh7 (squid/3.5.20) DiscoverC Home Decor & Repair Crafts Food & Drink Garden Entertaining Fashion & Beauty Holidays Tech Personal Finance Cars Pets Legal

>