Home > Sound Blaster > Creative Sound Blaster X Fi Microphone Not Working

Creative Sound Blaster X Fi Microphone Not Working

Contents

What's New? Monday, August 10, 2009 2:40 AM Reply | Quote 0 Sign in to vote I have similar set up to Paul's. I'm not sure whats up I haven't had this card for long. In your Wave recording program e.g. check my blog

If there is a Phono Out only on your player, a pre-amplifier or an amplifier will be needed to boost the signal to an optimal level. In any case ensure that the X-Fi microphone is actually enabled and set as the device to use there. Wednesday, April 07, 2010 10:32 AM Reply | Quote 0 Sign in to vote I have the same problem, mic doesnt work but the sound is fine. aphex182 View Public Profile Find all posts by aphex182 (#6) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ 5.2ghz Mainboard: Rampage IV Extreme Memory: Dominator http://www.techsupportforum.com/forums/f23/solved-creative-sound-blaster-x-fi-mic-not-working-232067.html

Sound Blaster Microphone Not Working

You may need to update your sound card driver to test the result.   You can run Windows Update to install available driver updates or download the latest driver directly from Oh yeah - Pink for Mic, I think Blue for Line-in. i scoured every driver and only came up with those!!

  • The time now is 12:13 AM. -- Mobile_Default -- TSF - v2.0 -- TSF - v1.0 Contact Us - Tech Support Forum - Site Map - Community Rules - Terms of
  • deltatux deltatux View Public Profile Find all posts by deltatux (#12) aphex182 Master Guru Videocard: Geforce GTX980 Processor: Intel Core i5-2500 Sandy Mainboard: Asus P8P67 LE New
  • Click the Show Recording Status option.
  • Join Date: Jan 2007 Posts: 23,002 OS: Xp No - go to Start >> Programs >> Creative >> Soundblaster >> Creative Surround mixer. 03-20-2008, 07:00 PM #16 Pankie Registered
  • The speaker is all right.

both microphones also worked flawlessly under vista home premium. which judging by the person above and the length of time between posts, you don't. And i have to say i'm really liking it. Creative Sb X-fi Microphone Jack I tried step 4 and I couldn't hear myself.  My Microphone Properties has no Microphone Boost.

The Mic. Sound Blaster Z Microphone Not Working GS Sunday, August 28, 2011 11:03 PM Reply | Quote Microsoft is conducting an online survey to understand your opinion of the Technet Web site. In the meanwhile i installed the official updates which are provided in autoupdate function. I might take the SB card out and un-install everything and just use the on board sound.

One of those was the unavaible mic. Creative Sound Blaster X-fi Titanium Microphone Not Working st... ANything else? 03-20-2008, 06:01 PM #9 Deleted090308 Not... To stop recording, click the Stop button in the recording program.

Sound Blaster Z Microphone Not Working

If you choose to participate, the online survey will be presented to you when you leave the Technet Web site.Would you like to participate? Frontpage news Digital Photography, Home and Portable Electronics Tablets and Smart Phones The HTPC, HDTV & Ultra High Definition section Videocards Videocards - Sound Blaster Microphone Not Working In Status Display, select a Recording Source and a Recording format. Sound Blaster Mic Not Working Windows 10 There is a four pin connector on your card toward the back that connects to your case's front panel jacks.

if i turn the 20dB off my voice is way too low and if i put it on i'm still getting that horrendous loud crackly static noise! click site cheers btw for the help aphex182 View Public Profile Find all posts by aphex182 (#10) lysaer Maha Guru Videocard: 4 x 780ti Processor: I7 3960x @ Tuesday, January 20, 2009 8:53 AM Reply | Quote 0 Sign in to vote Similar issue here.  Have tried W7, 64 and 32.  Sound worked perfectly on my Asus P5n-e mainboard.  isn’t muted, the level is set high, and I’ve tried it with Boost On and Boost Off with no change. Creative Microphone Driver

I play a lot of games and if they want me to test 7, then this HAS to work.  Proposed as answer by Davais Monday, May 18, 2009 3:02 PM Wednesday, I`m missing the old xp style mixer software from creative. Ok so i talk normally into the mic through the test on Steam nothing, i have to literally shout at the top of my voice and voila i can myself talking news I have a Creative Sound Blaster x-fi Fatality series card with the latest windows 7 beta drivers.

The support forums at Creative always look like a Civil Uprising is taking place. Creative Console Launcher I do not know that this works, but you definitely will have two separate inputs using this. in xp it works correct, in vista too but not in win7.

nearly everything works fine but i cant use a microphone.

Sound Blaster X-Fi Xtreme Audio Series users may experience issues with latency when trying to record via the microphone. My mic just stopped working.. Windows 7 64-bit on a Core i7 system with 12 gigs of ram. Sound Blaster Z Manual It worked fine on Vista, but it's not working properly on Win 7.

i hope you can help me out? It's not on mute and I have tried all ports. BTW I did not mean to propose that answer. http://haiteq.com/sound-blaster/creative-sound-blaster-x-fi-titanium-microphone-not-working.php Search Forums Show Threads Show Posts Advanced Search Tag Search Go to Page...

Thread Tools Display Modes
Mic won't work, any help

Note: To obtain a "wet" recording (that is, one with EAX effects) when you want to record from one or more sources, you must select the "What U Hear" as the Join Date: Jan 2007 Posts: 23,002 OS: Xp There's a setting for "Recording" in the Surround mixer.

>